Android Haberleri

Android Galaxy S4 Wİ-Fİ açılmama bağlanmama sorunu

Samsung Galaxy S4 Wİ-Fİ bağlanmıyorsa bu yazımızın size belki faydası olabilir.Yüzde 100 kesin çözüm demiyoruz fakat yinede bir deneyin istiyoruz.

galaxy-s4-wi-fi-baglanma-sorunu

Arkadaşlar bugün malesef Samsung Galaxy S4 modelimizde Wİ-Fİ bağlantı sorunu yaşamaya başladık.İlk olarak şunu söyleyelim ne bir güncelleme yaptık,ne ek bir uygulama yükledik v.s v.s. telefona ekstradan hiçbir şey yapmadık.Durduk yere Wİ-Fİ bağlantı sorunu ortaya çıktığını belirtmek isteriz.İnternette yaptığımız 1 günlük arama sonucunda bütün çözüm yöntemlerini denedik malesef biz herhangi bir sonuca ulaşamadık.Elimizdeki Galaxy S4’ün donanımsal olarak Wİ-Fİ sorunu olduğunu düşünüyoruz.Yaklaşık olarak 1 yıldır Android Lollipop sürümünde Wi-Fİ sorunsuz kullanırken bir anda böyle bir sorun çıkması başka bir şeye işaret etmiyor.Teknoscrool.com olarak elimizdeki telefonunun sorununu çözemedik fakat biz yinede yaptığınız yöntemleri sizlere yazmak istiyoruz.Neden sizin yapamadığınızı biz deneyelim diyebilirsiniz.Fakat 1 günlük araştırmadan sonra birçok kişinin bu sorunu düzelmiş.Bazıları ise birkaç gün sonra tekrarladığını söylüyor fakat sizin denemenizde fayda var.

Bu yöntem sadece Galaxy S4 için değil diğer tüm modellerde de başarılı olabileceği yazmaktadır.

Biz ilk olarak telefonu fabrika ayarlarına döndürdük.Fakat yinede sorunumuz düzelmedi.Daha sonra ise hard format attık ve telefonu tekrar sıfırladık.Sonuç yine hüsran oldu.

İlk olarak birçok kişinin sonuca ulaştığı yöntemi yazmak istiyoruz.

Telefonuza ilk önce Google Play Store’dan Root Browser uygulamasını indirmeniz gerekmektedir.Telefonunuzda Wi-Fİ açılmadığı için Mobil veri bağlantısı ile indirebilirsiniz.Uygulama yüklendikten sonra açınız ve içinde System klasörüne giriş yapınız.

System klasörüne girdiğinizda sayfayı aşağıya doğru kaydırın ve build.prop dosyasını açınız.Bu dosyayı açmak için RB Text Editör ile açmanız gerekmektedir.Onun haricinde bu dosyayı açamazsınız.

Karşınıza bir sürü kod çıkacaktır.Bu kodların arasında “ro.securestorage.support=true” komutunu bulun ve “ro.securestorage.support=false” olarak değiştirip yukarıda kaydet butonuna basmanız gerekmektedir.Son olarak telefonu yeniden başlattığınızda sorunun düzelbileceği belirtilmektedir.

Not: Teknoscrool.com olarak bu yöntemi denedik fakat malesef sonuç alamadık.Yukarıda da belirttiğimiz gibi bizim telefondaki sorun yazılımsal değil donanımsal olduğunu düşünüyoruz.

Not1: Eğer Root Browser uygulamasında yapmış olduğunu değişiklik kaydedilmiyorsa bunun sebebi telefonunuz root’lu olmamasından kaynaklanmaktadır.Bu işlemi yapmak için mecburen telefonunuz root’lu olması gerekmektedir.Eğer telefonu Root’lamayı bilmiyorsanız lütfen bize yorum olarak yazınız ve Galaxy S4 nasıl root’lanır konusunda size detaylı bir yazı yazarız.

Not2: Eğer bu yöntem ile telefonunuzdaki Wi-Fİ sorunu çözülürse lütfen bize yorum olarak yazınız.Ayrıca farklı denediğiniz bir yöntem varsa lütfen bize yazınız.,

Not3: Telefonunuzu root’lamak istediğinizden emin olunuz.Nedeni ise Root’lanmış telefon garanti dışı kalmaktadır.Eğer telefon garanti süresi bitmediyse hiç uğraşmadan telefonu servise gönderiniz.

BİR ZİYARETÇİMİZ BİZE BU YORUMU GÖNDERMİŞTİR.

Tam olarak bunu yaptım
“ro.securestorage.support=true” komutunu bulun ve “ro.securestorage.support=false” değiştirin.

Ama tersini bende “false” yazıyordu “true” yazdım kaydedip yeniden başlattım ve oldu.

BU TELEFONUN SONUCUNU MERAK EDEN OLURSA BUYRUN

İlgili Makaleler

11 Yorum

  1. Gençler odinden rom atın yada servise verin root atmayın garanti dışı bırakıp knox sayacı nı arttıracaktır ama rom atın düzelecektir

  2. Bununla ilgili sorun yaşadım root atmalarına rağmen bile çözümm bulamadım

  3. Google play den ROOT BROWSER indirdim ve dediğinizi yaptım ve oldu çok teşekkürler

  4. Ben denedim şimdilik düzeldi ama sinyal
    Zayıf aliyor sanki tablet wifi yine full çekiyor telefon te cizgi

  5. Çok teşekkürler.. root browser ile düzeldi sağolun gercekten

  6. Merba telefonumu nasıl rotlayacam
    Bilgilendirirseniz sevinir.tskler

  7. arkadaşlar bende aynı sorun vardı hafıza kartını guvenle cıkartıp yeniden başlattım ve sorun çözüldü.hafıza kartında cıktı sorun.selamlar

  8. Tam olarak bunu yaptım
    “ro.securestorage.support=true” komutunu bulun ve “ro.securestorage.support=false” değiştirin.

    Ama tersini bende “false” yazıyordu “true” yazdım kaydedip yeniden başlattım ve oldu.

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu